PAGE  LOADING  ERROR 

Si vous recevez ce message, cela est généralement dû à l'absence de connexion Internet au MAG  . Assurez-vous de vérifier le câble Ethernet entre le routeur et le MAG  (Sur l'écran d'erreur de chargement de la page, Ethernet Link: UP si tout est OK et DOWN si Ethernet n'est pas connecté au modem, débranchez-le et rebranchez-le. Assurez-vous également que vous recevez un accès Internet. Essayez quelques pages et confirmez que le routeur est en ligne.

DANS LA PLUPART DES CAS   LE  MESSAGE PAGE LOADING ERROR  EST  ASSOCIE A UN PROBLEME MOMENTANE DU  SERVEUR  IPTV .

POUR EN AVOIR  CONFIRMATION TESTEZ UN AUTRE SERVEUR  D’UN AUTRE  FOURNISSEUR  IPTV

PAGE LOADING ERROR  PROBLEME ENTRE VOTRE MAG ET VOTRE MODEM


Vous devez vous assurer que le routeur a le voyant LAN allumé à l'avant qui correspond au port Ethernet à l'arrière du routeur auquel le MAG  est connecté. Vérifiez également la connexion à l'arrière du MAG  lui-même, il devrait y avoir 2 lumières sur la connexion elle-même où le câble est branché sur le MAG  , un orange et un vert. Si le voyant du routeur n'est pas allumé ou si les deux voyants du port MAG  ne sont pas allumés, il y a un problème de connexion et nous vous recommandons de changer le câble Ethernet. Si après avoir changé le câble, il y a toujours des problèmes. Si vous avez coché ceci, l'étape suivante consiste à débrancher le routeur et le MAG câbles d'alimentation. Une fois débranché, brancher d'abord le routeur, le laisser pendant deux minutes et le remettre sur le MAG  .


Si votre MAG  se connecte avec une ligne d'alimentation Ethernet comme elle peut l'être dans une autre pièce de votre routeur 
Veuillez vérifier la lumière sur les prises. Si ce n'est pas allumé, la ligne d'alimentation a perdu sa connexion sans fil au routeur et vous devrez redémarrer à la fois le routeur et la ligne d'alimentation. Une fois la lumière allumée, vous devrez redémarrer le MAG  également. Si le voyant est allumé et que le MAG  est toujours bloqué sur l'écran de chargement, vous devez vous assurer que le voyant LAN est allumé sur la ligne d'alimentation . Vérifiez également la connexion à l'arrière du MAG  lui-même, il devrait y avoir 2 lumières sur la connexion elle-même où le câble est branché sur le MAG , une orange et un vert. Si le voyant du routeur n'est pas allumé ou si les deux voyants du port MAG  ne sont pas allumés, il y a un problème de connexion et nous vous recommandons de changer le câble Ethernet. Si après avoir changé le câble, il y a encore des problèmes, veuillez contacter le support technique.